Support Center

The wrong setting is being used in Windows 10

Last Updated: Feb 16, 2017 12:29PM EST
There is a situation specific to Windows 10, and it kind of gets confusing so I will try to explain in as much detail as possible. The basic issue is that we have multiple versions of settings for Adobe Premiere. For some reason, the Shuttle driver is choosing the wrong version of the Premiere settings. Here’s how to check this and fix it.
 
First, we need to make sure the Shuttle icon is always visible in the system tray.
  • If you don’t see the icon near the clock, please click the up arrow and drag the Shuttle icon next to the clock.
  • Now open Premiere, if it isn’t already open, and click the Shuttle icon. You should see the settings files name and one will have a check mark.
  • If there are multiple Premiere settings, and the one you are editing is not the one that is checked, I would suggest removing the other Premiere settings. It’s usually Premiere Elements that’s causing the issue.
 
Remove settings.
  • Highlight the settings you want to remove, example Premiere Elements.
  • Click options > Remove settings
  • Remove all Premiere settings besides the one you will edit.
 
Now try your settings, this should fix the issue. Let me know how you make out.
 

Contact Us

Recent Discussions

Ajax-loader-small
5cd38111985827c39da7256d43fbcabb@contourdesign.desk-mail.com
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
true
Invalid characters found
/customer/en/portal/articles/autocomplete
There was an error contacting Get Satisfaction
View All
0
discussions
replies
Questions
Ideas
Problems
Praise